Imported Debian patch 3.0.715-1
[darkstat-debian] / debian / po / fr.po
1 # translation of fr.po to French
2 #
3 #    Translators, if you are not familiar with the PO format, gettext
4 #    documentation is worth reading, especially sections dedicated to
5 #    this format, e.g. by running:
6 #         info -n '(gettext)PO Files'
7 #         info -n '(gettext)Header Entry'
8 #
9 #    Some information specific to po-debconf are available at
10 #            /usr/share/doc/po-debconf/README-trans
11 #         or http://www.debian.org/intl/l10n/po-debconf/README-trans
12 #
13 #    Developers do not need to manually edit POT or PO files.
14 # Christian Perrier <bubulle@debian.org>, 2005.
15 #
16 msgid ""
17 msgstr ""
18 "Project-Id-Version: fr\n"
19 "Report-Msgid-Bugs-To: darkstat@packages.debian.org\n"
20 "POT-Creation-Date: 2008-10-06 11:29-0600\n"
21 "PO-Revision-Date: 2005-10-25 18:07+0200\n"
22 "Last-Translator: Christian Perrier <bubulle@debian.org>\n"
23 "Language-Team: French <debian-l10n-french@lists.debian.org>\n"
24 "Language: fr\n"
25 "MIME-Version: 1.0\n"
26 "Content-Type: text/plain; charset=ISO-8859-15\n"
27 "Content-Transfer-Encoding: 8bit\n"
28 "X-Generator: KBabel 1.10.2\n"
29
30 #. Type: boolean
31 #. Description
32 #: ../templates:1001
33 msgid "Do you really want to upgrade darkstat ?"
34 msgstr "Souhaitez-vous vraiment mettre à jour darkstat ?"
35
36 #. Type: boolean
37 #. Description
38 #: ../templates:1001
39 msgid ""
40 "The database file format of darkstat has changed, and can't be upgraded."
41 msgstr ""
42 "Le format de la base de données de darkstat a changé et ne peut pas être mis "
43 "à jour. "
44
45 #. Type: boolean
46 #. Description
47 #: ../templates:1001
48 msgid ""
49 "If you confirm the upgrade, the database file /var/lib/darkstat/darkstat.db "
50 "will be removed (because it will prevent darkstat starting). A new database "
51 "file will be created from scratch when darkstat restarts."
52 msgstr ""
53 "Si vous acceptez la mise à jour, le fichier de base de données /var/lib/"
54 "darkstat/darkstat.db sera supprimé (sa présence empêcherait darkstat de "
55 "démarrer). Une nouvelle base de données vierge sera créée au démarrage de "
56 "darkstat."
57
58 #. Type: boolean
59 #. Description
60 #: ../templates:1001
61 msgid ""
62 "If you don't confirm the upgrade, the package will be left non-configured, "
63 "and if you wish to use an older version of darkstat you will have to "
64 "downgrade manually."
65 msgstr ""
66 "Si vous refusez la mise à jour, le paquet restera non-configuré. Si vous "
67 "souhaitez utiliser une version antérieure de darkstat, vous devrez "
68 "l'installer vous-même."
69
70 #~ msgid "New init script"
71 #~ msgstr "Ajout d'un script de démarrage"
72
73 #~ msgid ""
74 #~ "The darkstat package is now featuring a init.d script to manage darkstat "
75 #~ "start/stop actions."
76 #~ msgstr ""
77 #~ "Le paquet darkstat inclut désormais un script de démarrage dans /etc/init."
78 #~ "d pour gérer les actions de démarrage et d'arrêt."
79
80 #~ msgid ""
81 #~ "Please put your settings in /etc/darkstat/init.cfg and read /usr/share/"
82 #~ "doc/darkstat/README.Debian for more information."
83 #~ msgstr ""
84 #~ "Veuillez placer vos réglages dans /etc/darkstat/init.cfg et consulter /"
85 #~ "usr/share/doc/darkstat/README.Debian pour plus d'informations."