We need at least autoconf 2.64 for PACKAGE_URL.
authorEmil Mikulic <emikulic@gmail.com>
Tue, 6 Aug 2013 09:58:45 +0000 (19:58 +1000)
committerEmil Mikulic <emikulic@gmail.com>
Thu, 8 Aug 2013 10:31:07 +0000 (20:31 +1000)
configure.ac

index a37a404..cd530a4 100644 (file)
@@ -1,3 +1,5 @@
+# Need at least 2.64 for PACKAGE_URL
+AC_PREREQ([2.64])
 AC_INIT(darkstat, 3.0.0-git, , , http://unix4lyfe.org/darkstat/)
 AC_CONFIG_SRCDIR([darkstat.c])
 AC_CONFIG_HEADER([config.h])